function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Charlie Havens 15Charlie Havens 15 

I'm working module, "Financial Services Cloud Data Modeling', unit: "Create Object Relationships"; and, trying to create Vivian Torres. When I go to Home and click on Create Individual: New. I don't get the form.

If I try to create Vivian Torres, as an Account with Record Type, Individual, I get an error message:

"FinServ.AccountTrigger: execution of BeforeInsert caused by: FinServ.MoiExceptionWrapper.ValidationException: The Individual record type isn't available. Contact your administrator for help. (FinServ)"
beth schaefferbeth schaeffer
so do i, any solution yet?
harsha B R 9harsha B R 9

Even I am also facing the same issue.Any updates on the solution?

Thanks & Regards,
Harsha BR
AZ Bubba JoeAZ Bubba Joe
Same here. Any solution yet?
Adam DelauterAdam Delauter
I'm getting this also I believe... Saw on another forum that there is no solution yet... They mentioned to check the Individual Record Type Mapper to make sure the label and name were correct.  Mine are listed as the person recommended, and still not working.  See below of screenshots of what I'm seeing.  

User-added image

User-added image
disj validisj vali
Did you solve it?
Adam DelauterAdam Delauter
No, I have not received a response from anyone on how to solve this.
Adam DelauterAdam Delauter
I logged a case with Salesforce, but haven't heard anything back. Not sure if anyone else has solved this yet.
Hi Adam you got the solutiuon. let me know I'm also getting the same error..
Richard Wibisono 7Richard Wibisono 7
Hi, I got the same issue and got it fixed with the custom metadata suggestion. Mycase it was happened because I rename the record type name for the person record type at the person object. the fix is by applying that renamed record type name into the custom metadata (individual record type mapper).
Richard Wibisono 7Richard Wibisono 7

User-added image
User-added image
This worked. If you are adding any new Custom Record type for Individual, you need to add this in Individual record type mapper Account Record Type. In my case it was Policy_Holder.
User-added image
vijaya pulivarthi 1vijaya pulivarthi 1
Thank you, This worked