function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Vatsal GorVatsal Gor 

Cloud Flow Designer Challenge Error

I have done the exact same thing as they have said in the module. But some how I am getting error like this: 
Challenge Not yet complete... here's what's wrong: 
Can't find the forceContent:fileUpload Lightning component in the 'New Lead' flow. Make sure the field’s unique name is 'Upload_File'
Though I have named the field as 'Upload_File'!!!

I am attaching the screen shot of how I have done it below..
My flow is also active and is also inclued in the page named "Process Automation Home". I don't know what is wrong. Kindly help me. 

User-added imageUser-added image
User-added image
Mike Coleman 17Mike Coleman 17
Having the exact same issue....Please advise. Thx.
Jeff ZbellJeff Zbell
Ditto - having the same issue.

Having same Issue, Please let us know if anyone contacted support, Unable to complete the Module.

1. Tried Changing variable types for leadId.

2. Enable Lightning runtime for flows is checked.

Getting below Error on homepage too.

"We can't launch this flow because of a variable error. Send this error message to your admin. The value null is being provided for variable leadId but isn't compatible with the variable's data type (String). Check the places where you implemented the flow ‒ such as through a Lightning page or a custom button ‒ and make sure that all provided values are compatible with the variables' data types."

New Lead Issue

Mike Coleman 17Mike Coleman 17
@PrashanthNeo we are not getting that eror you're getting.  Yo may want to start a different thread.
Nedko Nedkov 23Nedko Nedkov 23

I also have problem with this module. Everything works fine but when I check the Challenge" have error that I'm missing somethings that is crearly there.

Error message

Please note the name of the page.

Connie Hazendonk 1Connie Hazendonk 1
Tried the plural version and that also doesnt work. Hopefully you can fix this soon as it is part of the Be A Builder Challenge!
Chris DuarteChris Duarte
@Connie the issue with this challenge was resolved on 4/24, before the Be A Builder challenge began. The challenge is working correctly. You can disregard the workaround in this thread. The knowledge article was updated on 4/24 with this same information.