function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Deepika JawlikarDeepika Jawlikar 

hi guys, I am stuck with this error while installing dream house packages.. .. here's what's wrong: Could not find records that should be present after initializing the sample data. Please ensure that you have successfully initialized the sample data

Narender Singh(Nads)Narender Singh(Nads)

I believe you are you are doing this module:

Few things to consider while checking your challenge:

1. Make sure you are verifying the challenge for the same org on which you are installing the package.
    If you have created a trailhead playground. Follow this link to install your app on your THP:

2. While installing, make sure to check the checkbox to grant the all permissions required for the app.
3. After this, switch to lightning if you haven't and from app launcher select dreamhouse app and click on data import tab, and import your data. On successful import an alert will popup saying 'so and so records sucessfully imported'.

Let me know if this helps.
Thank you.

Amit Chaudhary 8Amit Chaudhary 8
Please check below trailhead module for how to install Package in your playground.


I hope above post will help you as video is also in above link.

Let us know if this will help you
Deepika JawlikarDeepika Jawlikar
Hi, i checked above limks..actually i installed packages in trailhead playgroun but when i check in set up for installed packages its not showing any packages,,,i received mail saying installation successful,,,please help me with it,,
Narender Singh(Nads)Narender Singh(Nads)
Hi Deepika,
This is probably happening because you are checking another other org.

Select the trailhead playground org from the dropdown list and click launch, and in the URL paste packaging/installPackage.apexp?p0=04tB00000009UeX after '.com/' and hit enter and install. Import the data and hit the 'Check Challenge' button.
Your URL should look something like this:

I had the same problem. Just reload the trailhead-page, choose your new playground and click "Check challenge".
Jeffrey Lee 26Jeffrey Lee 26
Thanks. Reloading the trailhead page worked.  Please add this to the module. 
Alexis KasperaviciusAlexis Kasperavicius
Same issue here - reloading the Trailhead page and checking again fixed it.