function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Michelle Vose 6Michelle Vose 6 

Company-Wide Org Settings - Learn About Regional Settings - "...your street has been set..."

Hello Anyone, I continue to receive this message>

Challenge not yet complete... here's what's wrong:
It doesn't appear that your street has been set to '123 Secret Street'.

I've created a new playgroud twice and double checked my work repeatedly for the company and personal setting; in both Lightning and Classic.  I'm out of ideas.
SandhyaSandhya (Salesforce Developers) 

Did you do below steps.Try to copy paste the name from the challenge.

Update the company's default time zone to (GMT-07:00) Mountain Standard Time (America/Phoenix)
Customize your personal time zone to (GMT-04:00) Venezuela Time (America/Caracas)

Can you provide the screenshot of your work so that I can help you further.

Best Regards,
Holly ThompsonHolly Thompson
I am having the exact same error come up today and I did do a copy/paste.  I also made sure that my user profile has the 123 Secret Street address, as did the personal profile, as did the company information.
Michelle Vose 6Michelle Vose 6
I did finally get it to accept my changes.  Logged out and logged back in.  Apparently I had a bunch of extra playground windows open.
Problem Solved :-)
Holly ThompsonHolly Thompson
Just logging out and loggin in didn't work for me. I had to close the browser and then log in to each piece again, then it worked.
Aishwarya MuraliAishwarya Murali
I received the same error and nothing works to solve it.
Hi Michelle Vose 6,

Please try the below link for a demo video it helps you:

If you found this answer helpful then please mark it as best answer so it can help others.   
Sen ApparajuSen Apparaju
Well done Akshay !!
User-added imageUser-added imageUser-added image

Same issue here User-added image
SandhyaSandhya (Salesforce Developers) 

I would suggest you log out from the trailhead account and login again to check the challenge.Make sure that you have connected to the same org where you have done your work from Launch before checking the challenge.

Please mark it as solved if my reply was helpful. It will make it available for other as the proper solution.
Best Regards

Ok Thanks Sandhya.
Aishwarya TKM 14Aishwarya TKM 14
I have faced the same issue. I created new environment and followed the steps and it worked fine.
I changed my playground and it works for me.
Matt HammelMatt Hammel
I signed out of Trailhead and my playground.  Then I closed every open Chrome window.  When I logged back in to trailhead and my playground, it worked.
Tarik BelfodilTarik Belfodil

Log out then close navigator the log In and check

Jakeline RodriguesJakeline Rodrigues
I have to launch another Playground to make it works!
Kaspar SikkKaspar Sikk

Hey legends! 


Make sure you click "Lauch" - and then do the exercise and it will work 100%! Easy peazy! 


Have a good one!