function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Trouble viewing the SOAP UI application that was installed through trailheads in my PC.

Hi, I am trying to do SOAP API in Basic API trail but at certain point I have to work on SOAP UI application. Here something is going wrong and the application window and the font size is so small that it is hard to work on it. How to fix this. I have faced this issue when I downloaded data loader also.Screenshot of SOAP UI
NagendraNagendra (Salesforce Developers) 
Hi Sahiti,

Sorry for this issue you are encountering.

I have tried doing the same in a new trailhead playground and it worked like a charm for me.

May I suggest you please give a try by attempting the same in a new playground by clearing the cache and cookies which should probably do the trick for you.

Please let us know still if you have any issues.

Happy to help further.