function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Chatter isn't enabled or the user doesn't have Chatter access.

I am using the salesforce object type community page in Napili community. Whle opening the record detail page on the right side it displays "Chatter isn't enabled or the user doesn't have Chatter access.". can anyone tell me how can i remove this. 
Hi Rohit,
Please go to salesforce:
  1. Search Feed Tracking
  2. Search for your object which is showing on community eg: case.
  3. Enable chatter feed for the object. 
Hope this helps!!!

aditya prasadaditya prasad
In Community builder,
1. select record details page
2. Make Tab3 type as 'None'
User-added image
Please mark it as best answer if it resolves your issue.

Rachana BusireddyRachana Busireddy
it's working tq u