function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Louis PennavariaLouis Pennavaria 

Challenge Not yet complete... here's what's wrong: The '3 - Sales & Marketing Adoption' dashboard wasn't found. Make sure that you've installed the 'Salesforce Adoption Dashboards' AppExchange package and refreshed that dashboard

Extend Your Reporting Strategy with the AppExchange 
No matter what I do I get this error message trying to do this Trailhead logged onto the salesforce network as en employee. I tried doing the trailhead in a Cognito window in Chrome.

I get this error when trying to install the Salesforce Adoption Dashboards "Oops! Looks like you don't have permission to install apps." Please advise?
NagendraNagendra (Salesforce Developers) 
Hi Louis,

May I suggest you please check with below link from the forums community with a similar issue and suggested work around. Hope this helps.

Please mark this as solved if it's resolved.

Louis PennavariaLouis Pennavaria
Thank you, Nagendra. I couldn't find a similar post where another Salesforce Employee had the same problem. No matter what I do it trys to intall  the "Salesforce Adoption Dashboards" in org62. Please advise?
Marty KopkaMarty Kopka
First check if your user in the ORg that your installing this has permissions to install Appexchange. Your profile should be the SYs Admin user if you are doing Trailhead in a DE org. The second issue could well be that you log in to AppExchange with a user that doesnt have permissions. If you are using a company User account and then log in to a DE ORg with your sys admin user may I suggest that you log into AppExchange using the credentials of a Sys Admin DE Org user.  Often if the company account is not a sys admin account with Manage Appexchange permisssion you wont be able to install. To work around this as mentioned, log into Appexchange using the Developer Org Sys admin User.
Allen PhamAllen Pham

Did the solution above work? And have do you go about gaining permission?  I'm having the same issue on that module.
Louis PennavariaLouis Pennavaria
I gave up this has taken to much of my time.