+ Start a Discussion
Keith StephensKeith Stephens 

Create Reports and Dashboards for Sales and Marketing Managers: Filter Your Reports

Hello,
I am getting error that says Central and Eastern Target Accounts' report does not appear to have a filter where Prospect Rating equals 'Hot, Warm'. The filter does not give me option for Field: Prospect Rating?
User-added image
Karunat1Karunat1
Hi Keith,
As I can see at the above screenshot that you have used custom field.Instead of it you need to add standard field named Rating and need to pick Hot, Cold and Warm values as per the below screens:

User-added image

User-added image

I hope it will help you!!
Regards,
Karuna
Keith StephensKeith Stephens
Hi Karuna,
The standard field:Rating is not an available field for me. The only field I saw with rating in it is Account Rating, shouldn't Rating be an available field when I search in the dropdown?
thanks

 
Sampath Reddy 15Sampath Reddy 15
Hi,
Getting 
The 'Central and Eastern Target Accounts' report does not appear to have a filter where Rating equals 'Hot, Warm'.

The field Rating is not available in the Add column search , only showing Prospect Rating field  can any body help on this

User-added image

 
Jean CamaliontiJean Camalionti

Hello guys! I had the same problem, it happens because in a previous exercise you probably removed the visibility for this field! In order to solve that you need to access:

Object Manager > Account > Fields & Relationships > Rating > Set field-Level Security

And check "Visible", after that you will just have to reload your report and search for Rating again =)

Rating visibility

Aparna AgrawalAparna Agrawal
If there is no standard field "rating"  available in your playground, then use "Prospect rating" field for applying filter. It works for me.
Margaret HuMargaret Hu
I'm trying to complete this step and it's giving me an error "The 'Central and Eastern Target Accounts' report does not appear to have a filter where Rating equals 'Hot, Warm'. 

I have the filter set up to equal Hot,Warm so not sure why it's giving me this error.  Could it be because I only have Prospect Rating and not just "Rating"?
 
My Rating is called "Prospect Rating" and not "Rating". Does anyone know how to amend this to Rating to see if that works? I'm not able to edit.  Thank you! 
Vishal Sonawane 12Vishal Sonawane 12
I have same question.
 
My Rating is called "Prospect Rating" and not "Rating". Does anyone know how to amend this to Rating to see if that works? I'm not able to edit.  Thank you! 
Vishal Sonawane 12Vishal Sonawane 12
Hello Team,
 
This has been fixed for me, when I reverted to "Rating" from "Prospect Rating" as per below screenshot.
User-added image

https://trailhead.salesforce.com/content/learn/projects/customize-a-salesforce-object/standard-custom-fields?trail_id=learn-admin-essentials
 
Hope it will fix at your end too and you may complete the Challenge.
 
Thank You,
Vishal
Show Less
ashwini b 5ashwini b 5
It worked for me, I have made following changes - 

1. Changed the lable name from Prospect Rating to Rating.
2. I created the report in lightning and then when I checked in classic I noticed that the Rating value was blank, so I selected Warm and Hot values and saved.
3 In classic it was adding additional double quotes "" for the Annual Revenue. I removed those. 

Try above options and see if this helps.

Thanks 
Ashwini