function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Harshita DwivediHarshita Dwivedi 

Lightning Experience Rollout Specialist

Hey Friends,

I am stuck at challenge 1 of Lightning Experience Rollout Specialist .It has been 24 hrs and optimizer is still running and showing as below screen.
User-added image
when trying to check challenge,I am getting error as 
"Challenge Not yet complete... here's what's wrong: 
You need to run Salesforce Optimizer for your org.
Anyone of you encountered this .Any clues? 
Rahul KumarRahul Kumar (Salesforce Developers) 
Hi Harshita Dwived,

May I suggest you log out of all the accounts and log in again and also clear your browser cookies and history.
 OR Another solution would try it in a different browser.

Let us know if it helps.

Please mark it as best answer if the information is that question is removed from an unanswered question and appear as a proper solution.

Rahul Kumar
NagendraNagendra (Salesforce Developers) 
Hi Harshitha,

Looks like the Optimizer is under maintenance or something, check out the question right next to yours 
I suggest you try again tomorrow which might probably do the trick for you.

Hope this helps.

Mark this as solved if it,s resolved.

Harshita DwivediHarshita Dwivedi
@Nagendra , I just checked the error and response on the link you shared .But I am not getting that error of maintenance or try again later .
For me it is still running and evaluationg no warning /error. Not sure what is causing this.
Harshita DwivediHarshita Dwivedi
Hi @Rahul . I tried logging out/opening in Incognito window and other browser .Nothing is solving the problem .:(
Ayan Pramanik 5Ayan Pramanik 5
@Harshita I found out the problem. If you run multiple time the readiness check or visual force check or there is already some file in your org. The org file limit exceeds. So optimizer can not upload the file in your orgs 'File' object. Try to delete unnecessary file and keep only readiness, visualforce and optimizer. I t should work. Also you must configure the permission set as asked.