function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Darrell GallegosDarrell Gallegos 

Superbadge Service Cloud Error Last Challenge

I am attempting to complete the Service Cloud Superbadge and got the following error at last challenge.

Challenge Not yet complete... here's what's wrong: 
There was an unexpected error while verifying this challenge. Usually this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) to check this challenge. If you're using a new DE and seeing this error, please post to the developer forums and reference error id: PQRLEDMCScreenShotThis is a brand new TH Org created for this superbadge.
NagendraNagendra (Salesforce Developers) 
Hi Darrell,

May I request you please confirm if you are using a brand new developer org in order to validate this challenge, if not then I would suggest you create a brand new org and give a try which should probably do the trick.

If you are using a brand new developer org then please double check that your org doesn't have a namespace enabled. If that doesn't help please give a try by restarting the batch.

If the problem continues,  log out of all accounts and log in once again in a different browser by clearing the cache and cookies which should probably do the trick.

Hope this helps.

Kindly mark this as solved if the reply was helpful so that it gets removed from the unanswered queue which results in helping others who are encountering a similar issue.

Darrell GallegosDarrell Gallegos

Thanks for your reply but none of these suggestions resolved the issue.

The org that I am attempting to complete the final challenge in was created for the purpose of the Superbadge and has not been used for anyother Trailhead modules. Org was created 6/4/2019.

There is no namespace - see screen capture.
No Namespace

Clearing cache and cookies (All time) in Chrome did not resolve the issue. 

I have tried multiple orgs to clear this last step. To verify I started with an org without creating the required report folder, to which the challenge throws a different error related to the report folder not being found. I created the folder with no report, the error thrown is related to the report folder being empty. Not until the requirement is complete does the error supplied populate.