function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Justin RuckJustin Ruck 

Lightning Experience Option Not Available in IE 11

I do not have the option in IE 11 to switch to Lightning Experience.  I do, however, have the option in Chrome.  What might be the issue?

What I see in Chrome:

What I see in IE 11:
IE 11
IE 11 version information:
User-added image
William TranWilliam Tran

Are you logging in using the same org or account?

If lightning is not enabled for the org/account then you would not see the menu.

In your IE options, under Tools> Internet Options > Advanced ... down near the bottom make sure that none of the SSL boxes are checked. Try that first, and if that doesn't do it, check to see if TLS 1.0 is checked or not checked. If it isn't checked, try checking it. TLS 1.0 support is going away at the end of Q1 2016, but it is worth trying this. Other than that, I've got no suggestions ... other than making sure Lightning is turned on, etc.
Justin RuckJustin Ruck
I am logging into the same org/account and lightning is enabled.

TLS 1.0, 1.1, and 1.2 are already checked.  SSL 2.0 and 3.0 are not checked.  
Faced same issue today.
Its weird that I can see this option when I try to access the org using different browser. 
Tanmay DayalTanmay Dayal
Hi, I am facing the exact same issue. I am able to switch to Lighting in Chrom/Firfox but cannot do so on IE. Also in Setup when I click on  the initial 'Lightning ExperienceMigration Assistant' button it says "This setup page isn't available in this browser.
This page is built with Lightning. To view this page, use a Lightning-supported browser."
I am using IE 11. 
Were you able to find a solution to this?
Naveen KNNaveen KN
Hi Guys,  I think you need to opt in on the Session Settings setup page and enable Extended Support for the lightning version of salesforce in the IE11. Please refer to the below urls. 

URL 1: 
URL 2:​