function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Force IDE doesnt reflect changes



Another dev made some changes remotely on our app, and when I try to see them on Force IDE, it still shows the older version.


Tried refreshing from server, as well as refreshing the schema but nothing worked. Any idea what am I missing?




Try Creating a new project or try changing your workspace folder!


Try to refresh your project, the changes will be reflected.

Jeff MayJeff May

You may also need to change the Project settings and amke sure you are 'subscribed' to changes.  Right click on the project name in ForceIDE, and choose Properties.  From the Properties box, choose and look at 'Project Contents'.  One other tip -- I have found that sometimes if I choose from the menu 'Refresh from Server', the contents of the project don't seem to change.  But if I click on the project in Force IDE and press F5, the list updates.