function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Package Not Found in SB but found in dev org



i got a error when i tried to installed a managed package in sandbox org.


Package Not Found

The requested package does not exist or has been deleted. Please contact the package publisher for assistance. If this is a recently uploaded package, please try again soon.


i am able to intall the same package in another dev org successfully.


i uploaded the same package a lot of time before in sanbox,(this is a new version), but i didn't not got this problem. if got it was just for 5min. but it's now almost 5 hours now and i am not able to install the package.


pl help me out it's urgent.


thanks in advance. 



I'm having the same issue. I opened a case w/ salesforce. I suggest you do the same.


We are getting this error also... the package seems to be fine to install on NA4 (Production) and Tapp0 (our dev Sandbox) servers, but not CS4 (our fully copy Sandbox).


Cases are pending with SFDC support.


We're getting the same error and have opened a case with SF. Unfortunately, the case has been open for over 24 hours and is just now being escalated to tier 3.


I had this same issue and it appears to be a bug.


Problem: I could install version one of a package in the sandbox but version 2 would show as package not found. Both Version 1 and 2 could install in Production without an issue.


Solution: I created a new package and then installed that version 1 in the Sandbox.