function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

No class coverage is visible in Apex Test Runner

Dear guys ,

I have an issue in eclipse When I run test to any test class I cant see the class in Apex Test Runner.


Please help me out its bery urgent...





Have the same issue - my post about this problem


Hi Chiz ,

Yes I know N Read your post. I tried to find out with in the eclipse any option may cause not reflecting class but could not found . 

Well right now I am using UI Run Test to solve my problem as it reflect all those line of code which is not executing. But the problem is log file which we can see after run test which comes in right side.


Once you get something please let me know !





Have either of your figured this out yet? I'm having the same problem and just posted on it yesterday.


No Not Yet , I am just using UI Run Test.





Has anyone come across a solution to this? I have the problem also and it's a pain to switch over to the UI all the time.



Now I have another problem with Apex UI test Runner . When I am runnig the apex Trigger Test Class Not able to see trigger list .  And In eclipse only can see the trigger list not of classes list .