function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Problems with Maildrop v2.1

I installed the maildrop update this morning as prompted and now maildrop is not working.  The application launches, but no longer will it add emails into salesforce from entourage.  I tried to reinstall the working v.2.0, but still no luck.

Any ideas on how I can get v.2.1 working?  If not, how do I completely uninstall this version so that I can reinstall v.2.0?  Ha!  I've come to depend on this little handy app at work (I'm in IT sales and add all of my customer correspondence into SF) that I'm lost without it:)

Thanks in advance!
does the maildrop button bar work? do you get an error from entourage? what does the console log show?

you can delete the preferences file and reinstall 2.0 (delete the file ~/Library/Preferences/com.pocketsoap.maildrop.plist)
I'm back in business!  I logged out of salesforce and logged back in to find that my password had expired.  The browser had cached the password and both it and the previous install of maildrop v2.0 was working. 

However, when logged out of salesforce and logging back in, I was prompted to change my password and was then issued via email a new security token. Once I relaunched entourage and maildrop, entered the new password and token, it worked like a charm!

Thanks again!