function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Problems with Data Loader login - causing lock out from entire sandbox

Has anyone else run across this problem?


I've logged into a sandbox, and attempt to log into it simultaneously with the Data Loader.  Initially, attempting to log in with Data Loader and failing three times (didn't set the login site to "cs1") caused me to lose access to the sandbox through the UI as well.  I figured it was just my mistake.


Subsequently, I've had the problem that after my Salesforce session times out, when I log back in the Data Loader won't take the username/password/token that worked previously, and that causes the sandbox to lock up.  I'm wondering if anyone else has been running across this.  At first it seemed like my own mistakes, but now I'm very careful and am still having troubles.


I'm wondering if the login procedures are just buggy, in addition to being complex and confusing.




Baird - What does the Login History for your sandbox org say?  Are you seeing failed login attempts via data loader?


Try doing this:  Verify that your profile has API Enabled.  Then, go to Setup > My Personal Information > Reset Security Token and click the Reset button.

Once you get the email with the new security token, run Data Loader and try logging in with <Username> + <Password><New Token>.


If that still doesn't work, can you post the error message from the Login History?


I am also interested to know did the previous suggestions work for you or how did you get on?