function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Vishnu VaishnavVishnu Vaishnav 

please restart connect for offline using your desktop shortcut.

I got this error when i use salesforce connect offline 2.0.
Gaurav KheterpalGaurav Kheterpal
This is a known issue with some versions of IE. Which IE version are you using?

If my answer helps resolve your query, please mark it as the 'Best Answer' to benefit others and improve the overall quality of Discussion Forums.

Gaurav Kheterpal
Certified Developer| Developer Forums Moderator| Dreamforce Speaker

Vishnu VaishnavVishnu Vaishnav
i m using  IE 11. n i want to open in chromr but it always opens in in IE.
Irene SlessIrene Sless
Has anyone found a solution? I'm having the same error and need to get it sorted. How can I force it to open in something other than IE?
Takuma Wagner 2Takuma Wagner 2
I also use IE 11 and even if I setup Chrome as standard browser, it always opens in IE. And the error is the same. "Please restart..." so I restart, and the error pops up again. It seems to be in a loop. Having a solution would be very helpful... :-)
Gareth Campher 7Gareth Campher 7
@Gaurav Kheterpal where is your answer?
You can try these steps.
1)Right click on the shortcut icon 'Offline Edition 2.0'.
2)Go to the 'Compatibility' tab and check 'Run As Administrator' 
3)Click Apply and try to reopen the program.
4)Click 'Allow blocked content' if IE asks for.

If this did not work then edit the 2nd step as
2) In 'Compatibility' tab, check 'Run this program in compatibility mode for:' and select Windows XP SP3. Check 'Run As Administrator'.
SatishKumar Udayakumar 9SatishKumar Udayakumar 9
Hi All,
I am still not able to progress beyond the error, When I make the changes suggested by @Sayaooj I am able to login but I get into the same error when I try to create a new record or click on a tab etc.
Can someone confirm if the CONNECT OFFLINE capability is working ?
Anitha ChavvaAnitha Chavva
Hi all,

  Satish Kumar did you find any solution or anyone? for me also getting the same error when I try to create a new record .if anyone found the solution please post here.