function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Robert MitchenerRobert Mitchener 

Getting Started With Chatter

I was hoping someone would be able to hlep me with this Challenge. I understand the core concept and have done everything correctly, but the system will not allow me to upload a photography.

Below is the message stating I am not completing the challenge. (Shown Below)
User-added image

I review my profile and obviously the picture is not updated, so I attempt to upload a picture and after uploading nothing changes on my profile.
First I hover over "Moderator" and select "Add Photo" (Shown Below)​
User-added image
Then I select Choose File and select "Save" (Shown Below)​
User-added image

Then the system uploads the photo and asks me to crop the image - I select either to crop it or to just keep it full size (either way nothing happens). Then after cropping the image I click save. (Shown Below)
I have also tried to upload a .PNG, .JPG, and a .GIF of different images.

User-added image

Finally the page refreshes and nothing changes. (Shown Below)
User-added image

Sorry for the long post, but if I am missing a step or doing something wrong would someone mind explaining it to me? I feel like I understand how everything is working and this is a bug. I also checked my total size availability and I still have more than enough space. (Shown Below)
  • Currency Locale English (United States) - USD
  • Newsletter [Checked] Used Data Space 5.9 MB (119%) [View]
  • Admin Newsletter [Checked] Used File Space 22 KB (0%) [View]
  • Hide Notices About System Maintenance [Not Checked] API Requests, Last 24 Hours 74 (15,000 max)
  • Hide Notices About System Downtime [Not Checked] Streaming API Events, Last 24 Hours 0 (10,000 max)
Thanks for anyone who can help, and I appreciate the support. I didn't see any other referneces to this error in the form, so if I did miss something please help me find it. 
Best Answer chosen by Robert Mitchener
Hmm, not sure why it wouldn't work. Do you have the option to try with a different browser?

All Answers

Hmm, not sure why it wouldn't work. Do you have the option to try with a different browser?
This was selected as the best answer
Robert MitchenerRobert Mitchener
Thank you for the advice! I just tried it with Internet Explorer thanks to your advice and the issue is resolved. 

For anyone referencing this article I ran across this issue with: 
Google Chrome Version 48.0.2564.82 m
Microsoft Edge 25.10586.0.0

The issue was solved using:
Internet Explorer Version 11.63.10586.0
Awesome! Happy to hear that worked for you!