function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Kati LillstrangKati Lillstrang 

The value of the "le" parameter contains a character that is not allowed or the value exceeds the maximum allowed length.

I came across to this message while doing the trailhead exercise. I cannot save an object with shcema builder by dragging the object to the canvas and filling the mandatory fields
The full error message:
The value of the "le" parameter contains a character that is not allowed or the value exceeds the maximum allowed length. Remove the character from the parameter value or reduce the value length and resubmit. If the error still persists, report it to our Customer Support team. Provide the URL of the page you were requesting as well as any other related information.

I also noticed this problem was raised earlier without further help.
I have tried with several object namings and with different browsers.
I'm curious to see how this forum is able to help me.
Dmitry PolovinkinDmitry Polovinkin
Absolutely the same... Did someone find a solution?
Jennifer BabinJennifer Babin
Hi there,
I'm having the same issue. I can't move forward on the Hands-on-challenge with out a solution.
Does anyone know how to overcome this issue? I've also tried changing all fields and different browsers.
Mathieu Mathias 2Mathieu Mathias 2
I am facing the same issue using my devOrg, here are some screeshots using schemabuilder.
BTY, the creation of the custObject works fine in Object Manager.
May somebody look into that mess?

My URL (
Noman AhmedNoman Ahmed
I am also facing the same issue. Was there any solution of this ?
Mathieu Mathias 2Mathieu Mathias 2
Hello, not on my side :( , so i am still using the workaround within object manager.
jerome devemyjerome devemy
Hello,  I am having the same issue in a Hands-on challenge.
User-added image
hello, for me I found as a solution is to select the schema builder of the object manager that works and not look for schema builder in quick box
Vladislav BarsamovVladislav Barsamov
I've managed to add the object in the Schema Builder after getting the exact same error.
What I did is closed the adding dialog - with Cancel and refreshed the page (as with F5). I was able to add the exact same object after that.
I am using Chrome by the way. Hope this helps.
Hossin algerfHossin algerf
Pressing F5 worked for me too , I am using Chrome on Windows7 32 bit
Shamel AddasShamel Addas
Here is the workaround that worked for me: Instead of creating the object from the schema builder, go to Object Manager under Objects and Fields. On the top right, click on Create and then Custom Object. Fill the fields as you normally would and it should work.
AI PadillaAI Padilla
Like some people said above, I just refreshed the page a few times and it worked again fine.

Previously I had had an error creating a previous object and somehow the issue stayed when creating others.
Matthieu HattabMatthieu Hattab

came across this error, while doing a trailhead excercice (Data Modeling > Work with Schema Builder). I tried:

  • multiple page refresh
  • log off/log on
  • chrome and vivaldi browsers
  • Salesforce Classic mode

=> always got the same error.
I use Object Manager instead, not a big deal.