function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Julia SchubertJulia Schubert 

SuperBadge: Business Administration Specialist > challenge 2


I am not able to create the user settings for Lincoln Ulrich properly.
When I create a new user for him and try to choose a profile, I can not see the Standard User Profile. I clicked through all the licences, however there is no Standard User Profile available.
The marketing button is also not editable to me.

Thanks in advance!
NagendraNagendra (Salesforce Developers) 
Hi Julia,

Please check with below steps.

Now, let’s get those users created. In the end, the new user should have the Roles, Profiles, Locales, Languages as specified in the picture below.  Don’t forget that in order to be able to manage Campaigns, Lincoln Ulrich needs to be a Marketing User.
User-added image
Also Shinje needs access to the Language Preference field on Account object. A simple Permission Set called Bilingual Pilot will do. I’m including a screenshot for your reference. Don’t forget to assign it to Shinje after you create it.
User-added image

Good stuff!!! Now Check the challenge !!!

Hope this helps.

Kindly mark this as solved if it's resolved.

Julia SchubertJulia Schubert
Hello Nagendra,
Thank you for your feedback!
However I am not able to set him up. The marketing user checkbox is greyed-out, so I do not have the possibility to set him up as marketing user.
The Standard User profile is neither appearing in the related drop-down list.
I do not know what is the reason for this...
Thanks in advance!
Best regards,
Aaron CalderonAaron Calderon
Hi Julia,

I am having a similar problem. I only have one profile option per License type now and I do not the Salesforce License type available anymore. Therefore, I don't have the options of Cutom: Sales profiels to set for Lance Park and Erin Donaghue. 

Have you figured a way around this or found a solution? Please let me know if you've moved past this stage and how you did it. 

Thank you!
Julia SchubertJulia Schubert
Hi Aaron, 

If you deactivate some other users with standard profile during setting up Lincoln's user profile, the standard profile should be available again for him.
Afterwards activate the other users again. 

This should solve your problem.

Best regards,
Marshall PriestMarshall Priest
Thanks @Julia Schubert. I am not sure how I missed this. I have been messing with this for a few hours now.


Rob Kaplan 2Rob Kaplan 2
Folks, you may have already solved this, but I just stumbled on a method that resolved this for me:
1. Created all userrs but Shinje and Erin;
2. Created Shinje, (active);
3. Created Erin, (active any role/profile)
4. De-activate Shinje;
5. Re-set Erin to desired role/profile;
6. Re-activate Shinje.

Hope that helps.
Rob K.
Gomathi Peachimuthu, CSMGomathi Peachimuthu, CSM
I am unable to solve the challenge 2 for Business Administration Specialist , stuck at the marketing permission for Lincoln Ulrich
I do not see the option to choose Salesforce - License and , profile as Standard User.
All i see is Salesforce platform and Salesforce Platform User.
Can someone help?
User-added image
User-added image
Gomathi Peachimuthu, CSMGomathi Peachimuthu, CSM
@Julia , how were you able to solve this ?
Divya AravindDivya Aravind
I had the similar problem and I followed the below steps:
1> Create all users and make the 2 users active as per requirement
2> Deactivate Shinje 
3> Go to Lincoln and change licence to SALESFORCE, Profile to STANDARD USER, check MARKETING USER
4> Activate Shinje
Sumaiya NimbalkarSumaiya Nimbalkar
Hello All , 

I don't have the options of Cutom: Sales profiels to set for Lance Park .

HELP Please ! 
Dominique PiccoloDominique Piccolo
I am having the same problem being able to set their profiles to Custom: Sales Profile =/
Yamini MachhaYamini Machha
For  Lincoln Ulrich Issue - 
  •  Deactivate Shinje 
  •  Go to Lincoln and change licence to SALESFORCE, Profile to STANDARD USER, check MARKETING USER
  • Activate Shinje