function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Alastair StewartAlastair Stewart 

Build a Private Alexa for Business Skill for Salesforce Error

I am going through the trailhead ‘Build a Private Alexa for Business Skill for Salesforce’ and am unable to proceed past the Create Alexa Skills and Lambda Functions with the ASK CLI section. I am on the section to Run a Basic Test Using the ASK CLI Simulator and every time I run the command I get the error “Request to skill endpoint resulted in an error”.
Does anyone know how to overcome this?
harsha B R 9harsha B R 9
Hi Alastair,

I am also facing the same issue.

Did you figure out how to overcome?

Thanks & Regards,
Harsha BR
Jessica TroianelloJessica Troianello
I am having the same issue. Has anyone found a fix? I tried the suggestions in this other thread LINK TO OTHER THREAD ( and have still been unable to continue