function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Raghavendra BhatRaghavendra Bhat 

Trialhead - Salesforce Adoption Dashboard package

Admin Beginner  Lightning Experience Reports & Dashboards
Extend Your Reporting Strategy with AppExchange

Issue: Unable to install Salesforce Adoption Dashboards:

Unable to complete the Challenge. Here's what's wrong:  I guess there is broken link to install Salesforce Adoption Dashboards package. Was able to complete task in developer acc however Trialhead cant check developer accout. Is there any work around for this?

Could anybody please assist here?
Terry HenrettyTerry Henretty
I'm having the same issue.  I try to install the package but I just get the loading screen without end. 

 User-added image
Hello Everyone,

Those who are still stuck on the issue. Here's what i did that helped me complete the challenge:

1. Connect via your Dev Org (Now you can try with TP but I haven't tried with TP), make sure the DE is marked as Default under your Profile Settings
2. Switch to Salesforce Classic... (that's the trick)
3. Visit the AppExchange MarketPlace & Install the "Salesforce Adoption Dashboards" package.
4. On successful Installation completion, switch back to "Salesforce Lightning". (now you may continue in Salesforce Classic to see how things work out)
5. Check if you can see "2 - Key Feature Adoption" among the list of all Dashboards.
6. Continue with the remaining of the challenge.

Hope it helps... In case if it does help, please mark this as the Correct answer so that it can help others as well.

Thanks & Regards,
Varun Gulati
J C 36J C 36
I had to edit profile to include Job Title, Company and Country/State ... then it worked.
Srirama TanniruSrirama Tanniru
Thank you Varun Gulati. Your point #2 (Switch to Salesforce Classic... (that's the trick)) is what helped me. Thanks again! 

- Srirama Tanniru
Krishna Kamal KruthiventiKrishna Kamal Kruthiventi
Switching to Salesforce Classic didn't help me. Did the following steps.
1. Logged out of App Exchange and logged back in with Salesforce account credentials. 
2. It prompted me to tag the trailblazer account with the app exchange (I never did this step earlier. Please ignore if you already did this).
3. After linking both the accounts, searched for 'Salesforce Adoption Dashboard' in App Exchange and clicked on 'Get it Now'. Then I got the options 'Install it in Production' and 'Install it in Sandbox'.
4. Please choose 'Install it in Production' option and system will prompt you for login credentials one more time.
5. Once you cross that stage, it will automatically installs the package.

Hope this helps.

Michel Egaña 1Michel Egaña 1
Thanks to you guys, I could solve the problem.

Kind regards.