function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Manage Transaction Security Policies

I am trying to complete what I would think would be an easy task.. creating a new view.  However, I am on the Transaction Security page but I see no place to create a new view.  Also, I do not have the one page to create a new poicy.. .I have a wizard/lightning looking process.  Any help would be greatly appreciated!  Thanks!!  Fred
I figured it out.. I was in lightning view.. switching to classic, I'm able to see the whats needed that matches the trail.  thanks!
Anna KomnatnaAnna Komnatna
I have the same mistake and switching to classic does not help at all...
rajesh bommadevararajesh bommadevara
Even after switching to classic. Not able to see create a new view button. Can anyone suggest me on this?

User-added image
Anna KomnatnaAnna Komnatna
Already report to trailhead team about outdated content... Hope they will fix it or at least delete this task...
Grzegorz Krawczyk 7Grzegorz Krawczyk 7
Thanks for the Info Anna. I hope too that they will fix it soon...
Damian WilsonDamian Wilson
Thank you Anna. It's definitely a blocker to finishing several trails.
Blanka DoktorovaBlanka Doktorova
Hi, I am delighted to see that someone reported this bug. Do you have any idea how long it can take?
I tried already twice to complete it because I forgot I am not able to and tried again from a diferent trail :-)
Jon HaagJon Haag
Same issue here. No option to create views due to being in a Lightning-style view despite being in Classic mode.
Jay Patel 45Jay Patel 45
I've submitted two cases about this. No response.
Grzegorz Krawczyk 7Grzegorz Krawczyk 7
There will be an update of a Trailhead today, so maybe they will fix this. Let's try after the weekend.
Blanka DoktorovaBlanka Doktorova
Sadly not yet :-(
Michael Perl 3Michael Perl 3
I am having the same issue... Bummer. 

Amy BuchananAmy Buchanan
I also have this issue could it be due to the winter19' update?
Grzegorz Krawczyk 7Grzegorz Krawczyk 7
It was already before the Winter's 19 update so I don't think that's the issue. 
Jorge MotoJorge Moto
Same is a pity this has not been fixed yet. 
Has anyone had any feedback on how to complete the task?
Neal Pimentel 12Neal Pimentel 12
No update on how to complete the task yet? I still am unable to view it. How has this not been fixed for over 6 months?
J DeveloperJ Developer
It is still an issue.  Having the same problem as everyone else
Teodora PopaTeodora Popa
Hey guys, solution posted by Hermia Lam on this thread (solution pasted below too):!/feedtype=SINGLE_QUESTION_SEARCH_RESULT&id=9060G0000005qwNQAQ

URL hack below works great! I did this in a developer org, not a trailhead playground but it may work there also. After saving the My_Policies list view, you get a screen that says the URL no longer exists, but if you ignore this and go back and "Check Challenge" it will go through without an error. 

Hermia Lam
Here's a workaround for it, this url hack will land you directly to the listview creation page
Satvik YadavSatvik Yadav
Thanks Teodora Popa, This hack works. After creating new view, there will be an error message saying "URL does not exist anymore". Ignore that and click "check challenge". You should pass that challenge
Michael Perl 3Michael Perl 3
Thanks Teodora Popa. Hack worked.
Jorge MotoJorge Moto
Sweet! Thanks Teodora, it worked! 
Anna KomnatnaAnna Komnatna
Finally! This hack works for me also, thank you, Teodora Popa!
Jon HaagJon Haag
Worked for me too - thank you!