+ Start a Discussion
Aurora Ganguly 10Aurora Ganguly 10 

Issue in Lightning

Hi All, 
Actualy I was using lightning , and there in the Home Page i am using Items To Approve the standard component , the thin gis that when some approval is coming its showing in the home page Itms to Approve section , as soon as I click on that I am getting a error message in  a popup . 
Actualy i have different users so when going for approvals its showing that message for evrry users . and sometimes not for every users . 
am sharing the screesnhost . 
plz add your valuable feedback on this
.User-added image

Thanks !
Looking for your revert.
NagendraNagendra (Salesforce Developers) 
Hi Aurora,

Sorry for this issue you are encountering.

This is very general error salesforce throw. I got the same error for a different reason. Best way to debug is pressing F12 and do console debugging and you will find the actual error.

It may be caused by a Chrome Extension.

Try disabling each one at a time and refresh the Salesforce page.

I have faced a similar issue in the past and In my case, the Chrome Extension causing troubles was "React-Sight". 

Hope this helps.

Kindly mark this as solved if the information was helpful.

Thanks,
Nagendra