+ Start a Discussion
Christopher BurtChristopher Burt 

I can no longer create new TP's (some challenges require you to have a fresh playground to complete challenge). 

I keep trying to progress with my trailhead modules but for some reason I am no longer able to create new trailhead playgrounds.  This is a headache as some challenges require you to have a fresh trailhead playground.  When I click on the Create a Trailhead Playground tab, it processes for a while, it then says "Our robots are still working".  Finally, it concludes with the following error (see image): 

User-added image
SandhyaSandhya (Salesforce Developers) 

I would suggest you try in different browser or clear your browser cache and cookies which worked for me.Also try to refresh the page and see if playground was created even if the error says it could not create.

Best Regards,
NagendraNagendra (Salesforce Developers) 
Hi Christopher,

Sorry for this issue you are encountering.

I faced a similar issue in the past and I ended up logging into a different browser and was able to create the new playground. I normally use Chrome, I’m not sure why it wouldn’t let me create the new playground. I did clear my cache first though, but that didn’t fix it. But after using Edge browser to create the new playground and then getting back into Chrome, the new playground was there.

Sometimes, when you use many org's at the same time for the trailhead challenges, there are some problems of connexions(rare) or there is a server maintenance.

Log out, clear the cache of your internet browser, log in (you should have done that yet).

There is nothing in the known issues of Salesforce for your problem:
  • https://force.desk.com/customer/portal/articles/search?q=playground
  • https://force.desk.com/customer/portal/articles/search?q=Unable+to+create+a+new+Trailhead+Playground 

If your problem remains, there is this support:
  • trailhead@salesforce.com
Hope this helps.

Kindly mark this as solved if the reply was helpful.

Christopher BurtChristopher Burt
I’ve tried different browsers, clearing the cache and cookies. No luck. Also, yes, even tho I get an error message, a new playground will have been created, however when you launch them it will then say page not found.