+ Start a Discussion
David Garcia 153David Garcia 153 

Can't see data stored in a customized object in Salesforce Lightning

I wanted to load some data from a .csv file into Salesforce. I'm not sure if I'm doing it correctly, but I created some customized objects (actually, only one of them loaded the data correctly due to size limit permissions). When I tried to see the data stored in the object, I could not make it. So, I created a customized tab associated with the object, but I'm still unable to see the data. I'd like to try and load the data back in BigQuery, but I'd like to check how the data from the .csv file are stored in the object first.
Any ideas would be really helpful. Thanks.
Have you tried checking through workbench if your Custom Object has any records?
David Garcia 153David Garcia 153
Thank you @krisstannum1. I finally removed the objects and created a new one with custom features. In order to remove the objects permanently, I had to change to the classic version. Anyway, I was able to load the data and access the registers, which was my goal. Thanks again.