+ Start a Discussion
Ben Wild 8Ben Wild 8 

SOAP API showing incorrect version number

Following the "ACTION REQUIRED: SOAP API Legacy Versions will retire in Summer '18" email that came out last week I have been to check my API version for our booking system integration. I've followed the instructions and according to the eventLog we are using v5 which will cease to be supported. This seems strange as we made some changes to the API fairly recently for the TLS requirements. Our requests send to https://login.salesforce.com/services/Soap/u/42.0 HTTP/1.1 which to me indicates v42. Am I missing something with the version numbers here?