function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Brandy Seaman 6Brandy Seaman 6 

Building Trailhead Playground


I'm in the Create a Trailhead Playground module, and it states that I will not need to manually create a Trailhead Playground, however the Hands on Challenge just states "Please hold while our robots build your Trailhead Playground" and "our robots are currently working" and I've been on the page for hours. Nothing gets built and I cant complete the challenge. I've tried different browsers such as Internet Explorer, Google Chrome, and Mozilla Firefox. I've used both a MacOS operating system and a Windows. I don't know what is going on. Can anyone help or advise how to manually build this? I currently cannot complete any Salesforce challenges.
Ronak SFDCRonak SFDC
Hi Brandy, it happens, but it does work. Just try again!

You can also click here >> to see what TP's are assigned to you, sometimes it looks as though it's failed, but it hasn't!

Good luck!
I'm also having this issue. I went to my profile to check which TP's are assigned to me but there isn't anything there. I've tried hard reloading the browser many times without luck. Anything else I can try?