function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

workbench package issue

Hi ,
While I am  trying to deploy the package using workbench ,getting the error as"No file uploaded for deployment."
Performed below Steps:
1.Created the XML with all components.
2.Using XML, Retrieved the package from source sandbox using workbench .
3.Tried to deploy the retrieved package into target sandbox then getting error as"No file uploaded for deployment."
Expecting reasons for issue.
i) Target sandbox issue 
ii) Package issue
So I have tried to validate the same retrieved package in source sandbox itself but getting same error"No file uploaded for deployment".

NOTE: While retrieving the package, i didn't get any errors and whatever i have included the components,those are available in retrived package that means no issues with package.
If any one knows this issue,Please provide your inputs ASAP and dothe needful.