function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Emilien Guichard 40Emilien Guichard 40 

Trailhead module Share CRM Data with Your Partners - Create a Partner Portal and Partner Users challenge error

Hi there,

I'm having an issue with the newly released Share CRM Data with Your Partners trailhead module, in the Create a Partner Portal and Partner Users challenge I get the following error :

User-added image

I do have created a community called Ursa Major :
User-added image

Could you please assist ?
Thanks a lot !
NagendraNagendra (Salesforce Developers) 
Hi Guichard,

Sorry for this issue you are encountering.

May I suggest you please double check if the work done org and the org in which you are checking the challenge both are same?

Usually, this happens when the work is done in one org and validating in some other org.

Please make sure that you are checking the challenge in the right org which should probably do the trick.

Still, if the problem persists then I would suggest you please log out of all accounts and clear the browser cache and cookies then give a try by logging in again which might help.

Please let us know if this helps.

Kindly mark this as solved if the reply was helpful.

Emilien Guichard 40Emilien Guichard 40
Hi Nagendra,

Thanks for your message.

I checked and the org where I'm doing the challenge is the one I'm using to validate it in Trailhead.
Also I tried clearing browser cache and cookies to log again and validate again the challenge but still the same error.

Looks like Trailhead is performing some more verifications in addition to the community existance and name.

Have a good day.
César RodríguezCésar Rodríguez
I ran into this same issue and it appears to be a problem with the capitalization of the URL path. You're instructed to add "UrsaMajor" at the end of the URL but the verification doesn't seem to like that. If, instead, you append "ursamajor" at the end of the community URL, verification will succeed.
I am facing similar issue and I did verify that I am in correct Org as per @nagendra's suggestion above. I tried changing name and URL but still no luck. 

User-added image

User-added image
Sri K 52Sri K 52
User-added image

Accidentally I removed system administrator for Ursa Major under communities workspace.  Now I don't have Workspae and bilder.
How do I get back those 2 options again

Appreciate any help.
Dan Barker 23Dan Barker 23

Make sure you set the name to. Ursa Major Customer Account Portal

That was the issue for me even though it says its the url.

Martin Shaw 4Martin Shaw 4
Dan's solution works... tricky these trailheads can be!
Argen TuratbekArgen Turatbek
Try to change the flip the last name and the first name of the required users. I was able to pass all the challenges just by flipping those two. Or another solution can be changing your locale to English (United States) if it is not.
Flor Santa Cruz 3Flor Santa Cruz 3
Go to Setup > Digital Experiences > All Sites, select Builder in Ursa Major. Then, at the top left click in a blue icon to go to Administration. Go to setting, click in the pencil and edit the name or the URL of your Site.

User-added image  

If it doesn't work you have to create a new playground and recreate the site with the correct url, be careful, this is case sensitive.
Alejandro Fernandez AranjueloAlejandro Fernandez Aranjuelo
Thanks so much for Flor Santa Cruz 3, your solution worked for me!!