function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
NM AdminNM Admin 

Getting error 'could not evaluate formula for value passed to flow'


I am getting an error 'could not evaluate formula for the value passed to flow' when trying to update record from API,
but when tried manually, it's updating correctly.

log status comes as the success, but in the log, in the end, I can see this msg is there with a name of process builder.

Can anybody help in this? What is the reason behind this?

Welcome to your suggestions!

NagendraNagendra (Salesforce Developers) 

Sorry for this issue you are facing.

May I suggest you please check with below link from the stack exchange community with a similar discussion which might help you further. Please let us know if this helps.

Kindly mark this as solved if the reply was helpful.

NM AdminNM Admin
Thanks for quick response Nagendra,

This may not help in this case here is the debug's screenshot that I capture. Please have a look is there any other issue.

User-added image

Please let me know if there is another reason behind this.

Thanks in advanced