+ Start a Discussion
Jurn Douwes IsemaJurn Douwes Isema 

unable to login to org after enabling mydomain (!) in lightning app builder trail


I was doing the "Work with Custom Lightning Components" trail that requires enabling Mydomain, but after doing so I am unable to login to my org. 

I've tried the 'forgot my password' option 2 times already to no avail. (it works saving the new password, and I can also login here in the forum with it, but still can't acces my org.

this is very frustrating as I have the certificate-exam coming up, so I hope somebody can help me out with this asap.


please try to login to your org as https://your domain name.my.salesforce.com/
Jurn Douwes IsemaJurn Douwes Isema
@Vamsi krishna 26

thank you for your answer but this doesn't work, I keep being redirected to the login page 
Jurn Douwes IsemaJurn Douwes Isema
for some reason, today the login works (same password and user account as yesterday). maybe a temporary glitch after enabling the mydomain that has been dealt with automatically. No idea really.
Monique Albrecht 6Monique Albrecht 6
Bummer. This is happening to me now. did you ever get this resolved ?
Suman Kumar PatroSuman Kumar Patro
It happen to me as well today. I found a workaround . But its funny :)
You can try this 
1. Login ro workbench
2. Create a new user and set password from workbench only.
3. Now u can login with this new user .
4. Then go to my domain setting
5. Update the Redirect Policy to "Not redirected (Recommended)".
6. Now your old user id will work.
Prasad N RPrasad N R
Even I am facing this weird issue. There could have been a checkbox or so to just log in as the user of the partner org or user of some other org. In any case, a new user can be created. Not sure why this feature of automatic redirection even exists.
Jigar Patel 13Jigar Patel 13
I have the same issue? any solution?
Vigneshwaran GopalVigneshwaran Gopal

I just tired in an Incognito browser window and it worked.

Then in my normal browser window, I just cleared all the browser data including cache and other cookies, etc. It worked!

Seems like a one-time issue with session id after enabling the My Domain.

Hit 'Like', if this works.

Hao Huang 8Hao Huang 8
incognito mode works for me, classic salesforce - always release half baked features.