function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Akash Naik 3Akash Naik 3 

I'm unable to complete 'Create a User, Skill, and Configuration' which is part of live agent project.

I'm unable to complete 'Create a User, Skill, and Configuration' which is part of live agent project.

Error: The Skill Support is not assigned to one or more of the given profiles. Please follow instructions carefully.

Please Note: in the trail they mentioned to use Standard User & System Administrator Profiles. When i checked with both the profiles, Standard User  Profile it was not assigned the skill. Also when i tried to edit it, I'm not able to assign the Skill to that Profile. 
NagendraNagendra (Salesforce Developers) 
Hi Akash,

May I request you to please post the screenshot of the assigned profiles so that we can check what exactly you are missing.

irrespective of the profile you have to assign it to every profile.

Please make sure that you have assigned the skill to all the profiles.

You might have missed the "Custom: Support Profile". Assign the Skill to that as well.

This might be causing the issue, please give a try with above solution and let us know if that works.

Posting a screenshot can be of great help to troubleshoot the issue.

Akash Naik 3Akash Naik 3
I also have the Support Profile
Attached are the two screenshots of skill and live agent configuration. Please have a look.Live agent ConfigurationSkill
Shruti Suman MishraShruti Suman Mishra
Did anyone get this? I'm also getting same issue :(
Shruti Suman MishraShruti Suman Mishra
Got it- We need to create 'Custom: Support Profile' by cloning existing 'Sales Profile'.
I have the same issue that Akash but 'Custom: Support Profile' exists now in autogenerated trailhead playground

This is what I have defined (Sorry it is french ;-) )
User-added image
User-added image

This is error I get
User-added image

I don't understand this error because everything seems ok

Does anyone could help me to understand please ?

Thank you very much
Solved !
I have switched to English language in my user profile settings (without any update/modification) and it works directly ...!

If this can help someone else, I keep the message 
Thank you ;-)