+ Start a Discussion
Jack123Jack123 

Chatter isn't enabled or the user doesn't have Chatter access.

I am using the salesforce object type community page in Napili community. Whle opening the record detail page on the right side it displays "Chatter isn't enabled or the user doesn't have Chatter access.". can anyone tell me how can i remove this. 
GauravGargGauravGarg
Hi Rohit,
Please go to salesforce:
  1. Search Feed Tracking
  2. Search for your object which is showing on community eg: case.
  3. Enable chatter feed for the object. 
Hope this helps!!!

Thanks,
Gaurav
aditya prasadaditya prasad
Hi,
In Community builder,
1. select record details page
2. Make Tab3 type as 'None'
User-added image
Please mark it as best answer if it resolves your issue.

Thanks,
Adi