+ Start a Discussion
Chloe OrcherChloe Orcher 

Data.com Assessment App - Insufficient Privileges

I have read through all the other entries regarding the Data.com assessment app installation for those having issues and cannot find an answer to resolve the insufficient privileges issue. 

When I click 'Get It Now' it lists my username as my correct trailhead playground username (of which I am a system admin) however after clicking Install it continues to ask me to 'Log In' to Salesforce - As I dont have a password for my trailhead version it keeps wanting to install on my production org.

Can anyone please assist?
Best Answer chosen by Chloe Orcher
SandhyaSandhya (Salesforce Developers) 
Hi Chloe Orcher,

This happens while installing the App if you are giving DE credentials.To install the App in the trailhead playground, you need to provide trailhead playground credentials.Please refer below link on how to get credentials of trailhead playground.

https://force.desk.com/customer/portal/articles/2659738-how-to-get-a-password-for-my-trailhead-playground?b_id=13478
 
Hope this helps you!Please let me know If you need further help.

Please mark it as Best Answer if my reply was helpful. It will make it available for other as the proper solution.
 
Thanks and Regards
Sandhya


 

All Answers

SandhyaSandhya (Salesforce Developers) 
Hi Chloe Orcher,

This happens while installing the App if you are giving DE credentials.To install the App in the trailhead playground, you need to provide trailhead playground credentials.Please refer below link on how to get credentials of trailhead playground.

https://force.desk.com/customer/portal/articles/2659738-how-to-get-a-password-for-my-trailhead-playground?b_id=13478
 
Hope this helps you!Please let me know If you need further help.

Please mark it as Best Answer if my reply was helpful. It will make it available for other as the proper solution.
 
Thanks and Regards
Sandhya


 
This was selected as the best answer
Chloe OrcherChloe Orcher
Thank you so much!
Starr LimStarr Lim
Hi! i'm unable to find the trail playgrounds i created :( there's only my de org in setup user