+ Start a Discussion
Nithin Kumar 36Nithin Kumar 36 

'Salesforce disabling TLS1.0' error on chrome brpwser

I'm still facing 'Salesforce disabling TLS1.0' error on chrome often when I working on my dev sandbox though I have enabled TLS1.1, TLS 1.2 in settings. Not facing any issues when i ue it through IE.can anyone help is there Im missing something in chrome settings?
SandhyaSandhya (Salesforce Developers) 
Hi,

Please check in Advance security setting of chrome browser and see if TLS1.0 is enabled.

Please refer below link for a similar issue.

https://developer.salesforce.com/forums/?id=906F0000000DCmCIAW
 
Hope this helps you!

If this helps you, please mark it as solved.

Thanks and Regards
Sandhya
Nithin Kumar 36Nithin Kumar 36
Hi Sandhya,

I disabled TLS1.0 in both chrome and java setting. But still I'm facing the same issue.
One of the sandbox is opening fine. we have some other sandboxes also. while opening that facing the same error. 

Thanks,
Nithin
SalesFORCE_enFORCErSalesFORCE_enFORCEr
Hi Nithin,

Were you able to solve this issue somehow?