function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Tapas TuloTapas Tulo 

Trailhead Security superbadge managed package doesnt contain any apex class

Hi All,
am strange to see that, after I installed  Trailhead Security super badge managed package in my org I was trying to run the test execution(as per the instruction given on trailhead) but it keeps on failing.when I opened the class in Developer console I saw only "(Hidden)".

Thanks & Regards!!
SandhyaSandhya (Salesforce Developers) 

Please refer below link for similar discussion.
Hope this helps you!

If this helps you, please mark it as solved.

Thanks and Regards

This is an old post, but it still wasn't marked resoloved. So I hope this helps for anyone who still finds this problem.

I had this same issue, I already installed the package and checked the components in the package. I found the BeAwesome apex class in the components but it didn't show when I went to Apex Test Execution in Setup.  

But I was able to solve it by minimizing my screen size ("cntr"+"-") up to 75% and restarting/refreshing my page.

Nidhish KelothNidhish Keloth
Thanks Anj143. that worked for me.
Ash Ketchem 135Ash Ketchem 135

Thanks, Anj143 this is exactly what I needed.  After Clicking "Apex Test Execution" -> "Select Tests" -> I clicked and dragged the bottom of the pop-up and that's where I found "All Namespaces" and the classes.

Thank you!

krishna g 83krishna g 83
Thanks Anji. It worked for me