function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Fabio Andree Scheurel MWFabio Andree Scheurel MW 

Flow Designer does not run in Sandbox - You have to activate or download Adobe Flash Player Version 10.2.0 or higher

Since some days the flow designer won't run any more in my Sandboxes. The message tells me to activate or download Adobe Flash Player. Everything works smooth in my Production Org.

I am using Mac OS X with Safari or Chrome. If I start up my Window 10 in Parallels and use Edge or Firefox there, the designer will work as expected. It is just Mac and Sandboxes in combination. Any explanation, maybe something with Locker Service?
Mikel TrumanMikel Truman
I have the same problem. Using Chrome, Flow Designer works in production and every sandbox. It does not work for my Developer org, claiming I do not have Adobe Flash. (I have version 25.)
Andy Kallio 7Andy Kallio 7
I just encountered the same thing. 
Andy Kallio 7Andy Kallio 7
This worked for me:

Flash not working in Chrome 56

Knowledge Article Number	000249731
When using the latest versions of Google Chrome, some users may experience issues with Flash components not displaying/playing. This is because Flash may be blocked due to security changes in Google Chrome, and will not work properly, even though it may be allowed in the Chrome settings. Symptoms may include Chatter chat messages not playing their audio tone.
To resolve the issue: 

- In Chrome advanced settings go to Privacy > Content Settings > Flash.
- Select the radio button, "Ask first before allowing sites to run Flash (recommended)".
- Click the button, "Manage Exceptions".
- In the window that comes up, type in: https://[*.] in the Hostname Pattern section, and in the Behavior dropdown picklist, select the "Allow" option.
- Click the "Done" button on the bottom of the window when finished.

If the above does not resolve the issue, go to the URL: chrome://flags/ 

- Once there, search for the section: Run all Flash content when Flash setting is set to "allow".
- Change the dropdown picklist to "Enabled". This will ask you to relaunch the Chrome browser. After re-launching the browser, the issue should be resolved.

Shreyas MuraliShreyas Murali

I think i just solved this,

in playground orgs especially, in your url tab, before "https", click on "secure" then Site settings,

in the new window, scroll down to flash and from Ask (default) make it to "Allow".


refresh page with flow and it will work

User-added image

Yves Asselin 3Yves Asselin 3
I had the same problem but those are old instructions.. simply navigate to the page that gives you the error, click on the lock on the URL bar and click ALOW  beside Flash

User-added image
Doug MobleyDoug Mobley
I followed the directions from Shreyas and it worked for me. 
Doug MobleyDoug Mobley
The one from Any Kallio 7 did not.