+ Start a Discussion
Jake BackuesJake Backues 

Error Launching Trailhead Playground

So I just made my new TP, found the settings to rename it. clicked on the Launch your hands-on org after making sure it was the default hands on org and I get an error:
This site can’t be reached
cunning-raccoon-380385-dev-ed.lightning.force.com’s server DNS address could not be found.

I have my normal DE org connected as well and it takes me to the login page for that org where I can log in successfully. Not sure what I'm missing?
Any help is appreciated, Thanks!
Best Answer chosen by Jake Backues
Charisse de BelenCharisse de Belen
Hi Jake,

I've seen other people run into this issue, and it should resolve itself eventually. Try launching it again in an hour or so to see if it works. If not, try creating a new Trailhead Playground.

All Answers

Charisse de BelenCharisse de Belen
Hi Jake,

I've seen other people run into this issue, and it should resolve itself eventually. Try launching it again in an hour or so to see if it works. If not, try creating a new Trailhead Playground.
This was selected as the best answer
Jake BackuesJake Backues
Thanks Charisse. I was trying over the course of the next half hour and it still wasn't working. When I went back to it today I had no problems launching.
John BooneJohn Boone
Charisse, can you point to the documents on how to create a new TP? 
Naureen Ahmad 16Naureen Ahmad 16
I'm unable to launch my original TP or the new TP created.  Receiving a "can’t find the server at resourceful-moose-293783-dev-ed.my.salesforce.com error."
Simon Johnstone 6Simon Johnstone 6
Hi team ..

I have an issue when launching a playground.
When launching one of the modules https://trailhead.salesforce.com/modules/data_modeling/units/object_relationships  
I find i cant get to the Playground.
This is Limiting me progressing doing the hands on practice environments.
NB I have recently merged accountsTrailhead accounts.. ???

User-added image

When I try to launch this -  I get an error (see the following page)  
User-added image 

And then when i navigate to the following link  - it leads to the main page of trailhead site.

User-added image

Which stops me from progressing

Thanks in advance
Emil Morrow, MBA, CSPOEmil Morrow, MBA, CSPO
Same thing is happening to me.
Chris RuoffChris Ruoff
Same here - just created a Playground today and have the same issue as Simon
Duyen Tran 7Duyen Tran 7
After creating a new Trailhead playground, I cannot access it.  It displays in the selection drop-down, the error below displays if I try to access it:
Uncaught TypeError: Failed to execute 'importKey' on 'SubtleCrypto': parameter 3 ('algorithm') is not an object.
throws at https://playful-moose-3383-dev-ed.lightning.force.com/auraFW/javascript/5HxA6PNAIzmJB2pSyRCygA/aura_prod_compat.js:904:6

I've tried deleting existing playgrounds before creating a new one.  Same error !

I am unable to continue my Trailhead training.  I appreciate your help.
Anatoliy Starinskiy 4Anatoliy Starinskiy 4
I came across same issue today with page not loading when using a new tab. I signed off and cleared cache and logged back in. Then was able to load the new Playground sucessfully.  Hope this helps    

Ariana TifftAriana Tifft
It's interesting because I'm having the exact same issue as "Simon Johnstone 6" at the same "Create Object Relationships" unit. I wonder if there's something specific to that unit that's causing the playground to crash.
Manu Singh 25Manu Singh 25
I'm also not able to launch Trailhead Playground.
Trudy MoehringTrudy Moehring
I'm logged in and told to scroll to the bottom of page and click launch to open your TR.  I do not see "Launch"?
Angie CortezAngie Cortez
I was having the same issue as "Simon Johnstone 6" and was unable to create a Trailhead Playground. I logged out, logged back in and was able to create and launch it successfully. What is confusing most people is when you get to the "Welcome to your Trailhead Playground" page after you hit "Launch" This page is a little bit confusing because it seemingly only offers you the option to click the "Take Me Back to Trailhead" button, but this is now your playground and this is only an introductory landing page, you have full navigational access. From this landing page you go up to the settings gear icon, click on it,  and begin creating your Custom Object. Hopefully my explanation makes sense. 
Jefrry Puno 3Jefrry Puno 3
Same here. I end up creating a new account as workaround bu8t it does not help at all. 

Hi there. I've had this error pop up a few times recently after completing / verifying some trailhead module challenges using a new'ish playground org (whilst using Chrome). After this message occured I couldn't even get back to the Trailhead site & login page in my Chrome browser. However I could access the Trailhead site using other browsers like MS Edge / Firefox.

The (least painful) solution which worked for me was to clear the Chrome browser cache, then I could get to the Trailhead login page etc. A bit frustrating to have to do this. At least this has worked for me so far.

Hope this helps.

Xiaochun HuangXiaochun Huang
Those newly created playgrounds turned out to be kind of unstable in terms of availability. Is this an internal bug?
Xiaochun HuangXiaochun Huang
Sometimes, I simply cannot lauch the playground, sometimes I cannot auth my playground.
Or even if I managed to authenticate my playground locally via sfdx-cli, the playground once again went down.....
Please take a serious look at this issue as this looks really like a bug.
B KarthickeyanB Karthickeyan
This problem arises even when you work with Visual Studio. there is a chance you might not online, and once you are back to online the error gets resolved automatically. No need to change anything. Try deploying again! 
The below solution worked for me. Please check and let me know if that helps.

Disconnect and Reconnect Your Org
1. Open the hands-on org drop-down menu found at the bottom of the page. This is where you can access your existing orgs.
2. Click Manage my hands-on orgs
3. Click the X in the action column of the Developer Org you want to disconnect.
- Note: This does not delete the DE, it only disconnects it from your Trailhead account.
4. Once disconnected, click the Add New button and log back into your DE again to save it to your account.
5. Go back to the Launch my hands-on org button on the challenge and test launching the org.

Here is the link (https://trailhead.salesforce.com/help?article=Cant-Launch-an-Existing-Developer-Org)