+ Start a Discussion
Terry Ulanch 8Terry Ulanch 8 

I am stuck on wave trail "Start Exploring Wave Analytics" have created multiple dev accounts, still unable to the check

I have successfully created the wave dev account multiple times, but the check button on the trailhead still does not recognize the newly created account.  
This may be trivial. But, can you check if the "Launch your Hands-On Org" drop down has the right ORG checked?
Terry Ulanch 8Terry Ulanch 8
I tried that, all I see is the development org...

I never see the "wave" enabled enironment to connect to.

The process in this trail is to create a new org that is wave ready.  I then log into that env....I remain in it, but the Check in the trail still fails. 

I have repeated this process various times thinking I am missing something but I get the same results

Hi Terry,

Just to be sure, check if you have followed all the steps below.

1. You have followed the steps provided in https://trailhead.salesforce.com/modules/wave_analytics_basics/units/wave_start_surfing_the_wave to setup your Wave Enabled ORG.

2. You have visited https://trailhead.salesforce.com/en/users/profiles/settings to connect your newly created ORG to your Trailhead profile. Click "Connect an ORG" button in this settings page and follow the wizard to connect your newly created ORG.

3. In "Launch your Hands-On Org" drop down you have the right ORG checked and click on "Check Challenge" button.

Shaun Swegman 6Shaun Swegman 6

I'm having the same problem, I get the conformation email and it spins up an org, by that org does not have the sample data, and gives an error:

Challenge Not yet complete... here's what's wrong: 
The 'Trailhead_Data_Manager' app was not found. Please follow the requirements and ensure the wave enabled org is setup correctly

I have followed all of the instructions and have created 4 different orgs, none of them have WE enabled, sample app or sample data.  I have connected the orgs.  Any help resolving this issue would be greatly appreciated.

Shaun Swegman 6Shaun Swegman 6
Ok, I got it to work. This is what worked for me and I hope that it helps others with the same problem.  Every time I would spin up a new org it would start in Lighting Experience and none of the data or apps would be there, I tried switching to Classic a they were there in Classic.  I check the challenge in Classic and it passed.
Tushar Khairnar 19Tushar Khairnar 19
Click on Dropdown near to Launch button then select "Log into developer edition" then log in with newly created account and click on challange.