function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
SFHelpMePleaseSFHelpMePlease 

dataloader many errors

Having many problems today working with dataloader.
- stopped using edge
- in IE, I have selected the TLS 1.2 option only
- updated to Java 8
- uninstalled old dataloaders
- installed newest dataloader (39 version)
Try logging in to dataloader and receive message stating I have to select TLS1.0, TLS1.1 and TLS1.2, I choose the newest TLS1.2
Try numerous times logging in, finally it allows me (no other change made between tries)
I load data and will just stop in the middle of the load.
Any suggestions? spent a lot of time just trying to load information into 2 objects.
select upload, object and file and mapping, can't set up the job or fails in between.
Sometimes it works, most time not.
Any suggestions.