+ Start a Discussion
Donna ToledoDonna Toledo 

Enable communities checkbox is not showing


I do not have "Enable communities" option, but we already have a domain name. I do not have Manage Communities as well. I am new here, can anyone help me?
User-added image
Gordon EngelGordon Engel
Take a look at the "Prerequisites" in this guidebook and see if there's something missing from your org:


Hi Donna,

The fact that you sre able to see the Community Settings screen implies that Communities is already enabled for your Org. The simple and easy way to check would be to do the following:

  • Go to the Setup
  • In the Setup search box on the left hand top corner of the screen, type in Communities.
  • You should see something very similar to the screen shot I have attached below.

User-added image

If you do see the two options namely Communities Settings and All Communities then your Org is all set.

As far as your access is concerned, you will need to reach out to your Administrator for giving you appropriate access to Manage the Communities. Your administrator may choose to enable it for your profile or link your user up with a Permission Set.

I hope this help you; please do let me know how it worked out for you. If you feel that your question was answered then do flag the appropriate answer as the solution to your query.

Kind Regards,

Donna ToledoDonna Toledo
Hi! Thank you for your reply. Here is the screenshot of my Administrative permissions. As you can see the Manage Chatter and the Manage Communities are not check. I cannot add permission to myself even if I am one of the System Administrator. Best regards, Donna Marie Concepcion S. Toledo |Executive Assistant | MyAdmin T: (415) 856-92-01 E: dtoledo@contactmyadmin.com 600 California St 11th Floor San Francisco, CA 94108 Visit our website: www.contactmyadmin.com |Like us on Facebook: @contactmyadmin.com | Follow us on Twitter: @contactmyadmin.com