+ Start a Discussion

My First Wave App (built via trailhead) results in a dataflow fail with error: There was an error executing the Compute_Historical_Trending_Fields node: Dimension/measure with the name OpportunityCreatedDate already exists.

Anyone have pointers as to what to do with this? I've tried refreshing the DTC dataset and re-downloaded it and uploaded it again, but still the same error.
Ede J. HolmesEde J. Holmes
I've hit the same error so I would assume there is a problem with the training and all users will hit this. 
Danilo Pede 4Danilo Pede 4
Exactly the same error for me.
Alastair Dinning 1Alastair Dinning 1

I've also hit this issue.

George Piper 13George Piper 13
I hit the same error - anyone have any input? 
Larry Tooley 2Larry Tooley 2
This is still an issue and I am unable to see the data I loaded as part of one of the modules.
Aki Hämäläinen 10Aki Hämäläinen 10

I also got this error. Deleting the (partly created) My First Wave App and re-creating it solved the problem for me.
Paul DreyfusPaul Dreyfus
If you're running into the issues with the dataflow for your app, you have two choices: 1) Sign up for a new instance of DE as described here: https://trailhead.salesforce.com/en/wave_analytics_explorer/wave_analytics_basics/wave_start_surfing_the_wave. We've deployed a bug fix which will be included in your new instance. 2) If you dont want to sign up for a new DE Org, as a workaround DO NOT download, upload, and rerun the dataflow file as described in the Trailhead Data Manager sections of the Wave apps trail. Hope this helps!