function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Viktor Mullin 9Viktor Mullin 9 

How to connect to developer account? I log in and there is no result, it just gets me back on the main page

Trailhead keeps requesting to log in and writes that there is no connection to developers edition, even though it was connected before
William HsuWilliam Hsu
This is happening to me too
Alvaro MattosAlvaro Mattos
I am facing this issue at Build a Branded Chat - Test Your Chat point. Under Setup - Develop - Sites there are few paragraphs saying " sites enables you to create public websites and applications that are directly integrated with your organization—without requiring users to log in with a username and password. You can publicly expose any information stored in your organization through pages that match the look and feel of your company's brand. Use sites to create public community sites to gather customer feedback, branded login and registration pages for your portals, Web forms for capturing leads, and so on.
Because sites are hosted on servers, there are no data integration issues. And because sites are built on native Visualforce pages, data validation on collected information is performed automatically. You can allow users to access your site through your unique domain and URL, or you can register your own branded domain or subdomain to redirect to your site.
Create multiple sites that appeal to different audiences and satisfy your company's various business needs. For example, a software company could create one site for new developers, another for customers, and a third for marketing."

What is the issue? Is it a bug? How can I finish my project?

Error Msg
Andrew Brown 59Andrew Brown 59
Yep, happening to me too;  try to connect trailhead to my dev org (with no customisations apart from the ones created for the trailhead tasks) and it just kicks me back to the main trailhead page.  Driving me crazy!
Amit Chaudhary 8Amit Chaudhary 8
Yes i am also facing same issue. Also posted same issue on twitter.

Joseph PiearsonJoseph Piearson
Same issue. I'm using Google Chrome and tried clearing my cache and also tried a different developer account with no luck.
Chris DuarteChris Duarte
Sorry about this. Issue should now be resolved. Our apologies.
Amit Chaudhary 8Amit Chaudhary 8
Issue resolved as per "Chris Duarte", Please try again and let us know if you found any issue


User-added image
Viktor Mullin 9Viktor Mullin 9
now it works as it should be, thank you!