function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Mark Tough 01Mark Tough 01 

Trailhead Super Badge Reports and Dashboards

Hi Everyone,

Really enjoyed the Super Badge challenge I took on the weekend or should I say it was stressful, used a lot of Salesforce knowledge I barely know I had and taught me a lot which sort of equals enjoyed.

I had a problem with verifying section 3 - I am using a new Org and this is the error message. 

Challenge Not yet complete... here's what's wrong: 
There was an unexpected error while verifying this challenge. Usually this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) to check this challenge. If you're using a new DE and seeing this error, please post to the developer forums and reference error id: STEHJLCT

I have IMHO finished the Badge but perhaps that's an issue in itself - the 6 Challenges are actually out of order from the workflow you go through, perhaps that's an issue.

Any help grateful received.



Matthew Kowalski 3Matthew Kowalski 3
Hi, Mark. I got that error a few times as well. It seemed to go away after some time elapsed. I assumed that there was some error with the connection to the Developer Org. 

Matt Kowalski
TechingCrew LLC
Mark Tough 01Mark Tough 01
Thanks Matt, No luck unfortunately - today I get this error message. I'm logged in and my New Developer Org is selected but still an error :( There was an unhandled exception. Please reference ID: QSYVNFPO. Error: ArgumentError. Message: bad argument (expected URI object or URI string) Regards Mark Tough Phone: 0415 22 44 56 Email:
Mark Tough 01Mark Tough 01
Hi Matt,

Just to let you know, after two months of on and off trying the Org suddenly worked and I could continue with the Badge unfortunatley I got stuck at the final hurdle below, I certainly created the Public Groups but perhaps time is a factor here in recognising them - that or a stupid mistake but for once I doubt that.



User-added image
Hi Mark,

are you able to go through this hurdle "Challenge Not yet complete... here's what's wrong: 
Could not find a public group named 'Exec R and D Users'."
I got stuck with the same error message now.