+ Start a Discussion
Shyam VaishnavShyam Vaishnav 

Google chrome browser blocks cross-domain cookies

When I am launching a chart on a visualforce page getting the below error:
We can't display this page because your browser blocks cross-domain cookies. Try again with a different supported browser.
SwethaSwetha (Salesforce Developers) 
HI Shyam,
This seems related to SameSite Cookie Behavior as mentioned in https://help.salesforce.com/articleView?id=000351874&language=en_US&mode=1&type=1

To fix this, in session settings enable the following:
  • Require secure connections (HTTPS)
  • Require secure connections (HTTPS) for all third-party domains

If this information helps, please mark the answer as best. Thank you
This solution is not working. Funny that even to access the 'Session Settings' I get the same message.
Thomas Griffin 23Thomas Griffin 23
I'm having the same issue... Is this new for you in the past day or so? @saarikogmail
Casey PeranichCasey Peranich
This is also impacting certain users in our org, but not all. I have tried the recommended steps above as well as adjusting Chrome settings. No solution as of yet. Any help would be greatly appreciated.
Banu SreeBanu Sree
Few Users in our Org have the same issue. We have already enabled 
  • Require secure connections (HTTPS)
  • Require secure connections (HTTPS) for all third-party domains
But the issue did not resolve, this one seems to be a new issue as nothing was changed in our Org recently.
Jacqueline Smith 18Jacqueline Smith 18
I came across this error in Edge browser.  I found that logging out and back in worked for me:)
John HamiltonJohn Hamilton
Fixed it.  In Chrome settings cookies need to be set to allow or you need to set the sf domain to allow to track cookies.
Phil HillPhil Hill
After messing around with cookie settings for a while, log out and then in again worked for me, thanks for the suggestion, Jacqueline Smith 18
Pat HarrisPat Harris
Yes same for me. 
You'll need to add the domain and check the box for 3rd party cookies in Chrome. Then logout and log back in.