function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Stuck in Build and Administer analytics module?

I have a issue with the GeoJSON file created from the python script. When tryign to upload the file gives me this error. In the script it write to a json file there for should I upload the json file or a GeoJSON file

User-added image
NagendraNagendra (Salesforce Developers) 
Hi Sevindu,

Sorry for this issue you are facing.

May I suggest you please give a try by uploading the file in GeoJSON format which should probably do the trick.

Please let us know if you have problems uploading it.

Kindly mark this as solved if the reply was helpful.

in the python script it reads from JSON file but the file that is provided to download is in GeoJSON so I changes it to json and the output file is JSON format. I tried with the JSON format as well as GeoJSON format too.