+ Start a Discussion
Farah Sherif GhanemFarah Sherif Ghanem 

salesforce authenticator app problem

I created a permission set that connects my user to the authenticator app each time but when I tried to log in my user salesforce requested the code written in the app. when I wrote the code it refused to login. each code written doesn't work. I can't connect to my dveloper account can anyone help
NagendraNagendra (Salesforce Developers) 
Hi Fara,

Sorry for this issue you are facing.

May I suggest you please refer to below help document which might help you further with the above issue. Please let us know if this helps.

Kindly mark this as solved if the reply was helpful.

Hrushi DasuHrushi Dasu
Hi Fara,
If you are still noticing the issue please check for the below:
For the quick work around I suggest to delete the app on your mobile and also disconnect the SF authenticator on the user detail page.
Now do check is the two factor or high assurance selected on the session settings and on profile.

Now install the app >> click on add account >> on brower try to log into salesforce with user credentials >> it will ask for the two pharse word which is displayed on your mobile app enter the same and hit enter.

For testing check the app it should add the username and account.  And use another brower to login and see you will be prompted for entering the verification code from 2FA. 

From the mobile click on approve for login.

Hope this helps.