+ Start a Discussion
Arpit Jain92Arpit Jain92 

Error while Create a Unique Account List View in Tralhead

Hello All,

I am trying to complete a one of the task in Trailhead name if that is "Create a Unique Account List View" and I followed all the steps and everytime I getting error Industy type is not found but I already selected Industry still I am getting the same error and now I got this
"There was an unexpected error while verifying this challenge. Usually this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) to check this challenge. If you're using a new DE and seeing this error, please post to the developer forums and reference error id: JBBBXJJJ" even I tried to do this task in developer org and three other trailhead playground but it doesn't work.
Please help me out guys.

Thank You
Ajay K DubediAjay K Dubedi
Hi Arpit,

There are few trailhead challenges where you have to use brand new developer org's to pass the challenge successfully. Please make sure you are using a brand new dev org in order to validate this challenge.

You probably get this error, because your session has expired.

Please try to log out of your DE (in trailhead, not the org) and reconnect your DE to a trailhead. Then, please re-check the challenge. It should pass now.

Still, if the problem persists can you please double-check that your Developer Edition Org does not have any namespaces setup in it? Trailhead does not support namespaced DE Orgs and so if you have a namespace registered for the DE Org, you'll need to sign up for a new one and complete this module there.

I hope you find the above solution helpful. If it does, please mark as Best Answer to help others too.

Ajay Dubedi
Arpit Jain92Arpit Jain92
Hello Ajay,

Sorry for confusion, by mistake I replied you wrong. I tried three Trialhead Playground but I am still getting error  but this time error is different. It shows "Step not yet complete in My Trailhead Playground 3 We couldn’t find the selected Field 'Industry'. Ensure that you have followed the instructions to create the field." this error even when I created filter and in that I selected Industry in filed option. You can check screenshot also.

User-added image

Could you please tell me where I am going wrong.