function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Vladimir BessonovVladimir Bessonov 

ERROR running force:source:pull: Entity of type 'OrchestrationContext' named 'Fault' cannot be found

Hi. Everyone.
I am getting the fault when I try to pull changes from Scratch Org.

I think it is general issue in Salesforce. 

I saw an workaround for it 
sfdx force:data:soql:query -q "Select Id, MemberName From SourceMember Where MemberType = 'CustomApplication'" -t

fdx force:data:record:delete -s SourceMember -i <id retrieved above> -t

But when I try 
sfdx force:data:soql:query -q "Select Id From OrchestrationContext Where Name = 'Fault'" -t -u IoTScratchOrg
Querying Data... done
ERROR running force:data:soql:query:  sObject type 'OrchestrationContext' is not supported.
'OrchestrationContext' is not supported. 

How to fix it? 
VinayVinay (Salesforce Developers) 
You might need to activate IoTSettings in project-scratch-def.json.

Check below references

Vladimir BessonovVladimir Bessonov
It did not help. I still cannot pull the changes into source 
Vladimir BessonovVladimir Bessonov
I deleted in source SObjects I wanted to remove, deleted tabs, and added path to metadata in .forceignore. 
It worked for me
VinayVinay (Salesforce Developers) 
Good to know it worked.